Написать письмо Мобильная версия Instagram STI-Club Поиск по сайту
Страница 361 из 361 ПерваяПервая ... 261311351360
Показано с 9,001 по 9,022 из 9022

Запись на мероприятие







×
  1. #1
    Подскажите ,не могу разобраться с проблемой.Форестер SG9 рестайлинг,257 мотор на VF41.Авто шился летом,сейчас к зиме появился затуп с 2000 до 2800 оборотов,если разгон плавный то все хорошо,стоит только придавить и выйти на наддув в этом диапазоне оборотов,появляется треск и происходит откат угла до 8-10 гр. Смесь при этом 14.5,оно и раньше такие показатели были,но такого ощутимого затупа не было.Сам шить не умею,только параметры мониторю,и умом понимаю что смесь такая на наддуве с таким углом не должна быть.Может есть другое объяснение происходящему.?

  2. #9002
    Цитата Сообщение от игорь 72 Посмотреть сообщение
    Подскажите ,не могу разобраться с проблемой.Форестер SG9 рестайлинг,257 мотор на VF41.Авто шился летом,сейчас к зиме появился затуп с 2000 до 2800 оборотов,если разгон плавный то все хорошо,стоит только придавить и выйти на наддув в этом диапазоне оборотов,появляется треск и происходит откат угла до 8-10 гр. Смесь при этом 14.5,оно и раньше такие показатели были,но такого ощутимого затупа не было.Сам шить не умею,только параметры мониторю,и умом понимаю что смесь такая на наддуве с таким углом не должна быть.Может есть другое объяснение происходящему.?
    маф, не?

  3. #9003
    Маф менял два раза,изменений ноль.Проблема только в этом диапазоне от 2000 до 2800 оборотов,в остальных режимах все отлично работает.

  4. #9004
    Кандидат в Мастера Слова Аватар для TApoK
    Сообщений
    2,865
    Адрес
    Рай на земле
    Авто
    с тремя педалями
    Цитата Сообщение от игорь 72 Посмотреть сообщение
    Маф менял два раза,изменений ноль.Проблема только в этом диапазоне от 2000 до 2800 оборотов,в остальных режимах все отлично работает.
    Давление топлива не мерили манометром?

  5. #9005
    Мерил,в норме.Подключал на прямую бензонасос ничего не поменялось.

  6. #9006
    Кандидат в Мастера Слова Аватар для TApoK
    Сообщений
    2,865
    Адрес
    Рай на земле
    Авто
    с тремя педалями
    А логи есть возможность снять? 3 передача.

  7. #9007
    Цитата Сообщение от TApoK Посмотреть сообщение
    А логи есть возможность снять? 3 передача.
    3 и тапка в пол?))))

  8. #9008
    Диме в личку если срочно...
    *Слабоумие и Отвага*


  9. #9009
    Цитата Сообщение от игорь 72 Посмотреть сообщение
    Подскажите ,не могу разобраться с проблемой.Форестер SG9 рестайлинг,257 мотор на VF41.Авто шился летом,сейчас к зиме появился затуп с 2000 до 2800 оборотов,если разгон плавный то все хорошо,стоит только придавить и выйти на наддув в этом диапазоне оборотов,появляется треск и происходит откат угла до 8-10 гр. Смесь при этом 14.5,оно и раньше такие показатели были,но такого ощутимого затупа не было.Сам шить не умею,только параметры мониторю,и умом понимаю что смесь такая на наддуве с таким углом не должна быть.Может есть другое объяснение происходящему.?
    Не смотрели свечи?
    Была похожая ситуация, может совпадение, а может и нет. После езды на 100 Луке, зазоры в свечах стали 1.2+1.4мм, машина при этом - при спокойном нажатии на газ ехала норм. при сильном нажатии тупила и дергалась. В логах было видно только некоторое обогащение, но ничего критичного.

  10. #9010
    Гайс, чёт гуглил, гуглил по этой теме, ничего толком не нашёл, подскажите плиз.

    В общем ситуация такая: есть openport 1.3, всё тестится корректно, при подключении FreeSSM видит параметры, логи пишутся, всё ок.
    Пытаюсь слить прошивку EcuFlash 1.29а и ошибка "kernal get version":

    [01:21:34.297] denso02_bootloader_cmd_start
    [01:21:35.545] denso02_bootloader_cmd_start
    [01:21:36.793] denso02_bootloader_cmd_start
    [01:21:37.729] denso02_bootloader_cmd_start
    [01:21:38.961] denso02_bootloader_cmd_start
    [01:21:39.398] kernel get version

    В чём может быть проблема? Залочено екутеком?

    Impreza WRX'02 USDM, ROM id 1b14400505, зелёные фишки соединял, в тест режим переходит, вентиляторы, все дела. В белом разъёме не замыкал, но вроде чтобы слить оно и не надо... "ок" нажимаю прям через секунду после вкл зажигания.

  11. #9011
    Цитата Сообщение от negativ Посмотреть сообщение
    Гайс, чёт гуглил, гуглил по этой теме, ничего толком не нашёл, подскажите плиз.

    В общем ситуация такая: есть openport 1.3, всё тестится корректно, при подключении FreeSSM видит параметры, логи пишутся, всё ок.
    Пытаюсь слить прошивку EcuFlash 1.29а и ошибка "kernal get version":

    [01:21:34.297] denso02_bootloader_cmd_start
    [01:21:35.545] denso02_bootloader_cmd_start
    [01:21:36.793] denso02_bootloader_cmd_start
    [01:21:37.729] denso02_bootloader_cmd_start
    [01:21:38.961] denso02_bootloader_cmd_start
    [01:21:39.398] kernel get version

    В чём может быть проблема? Залочено екутеком?

    Impreza WRX'02 USDM, ROM id 1b14400505, зелёные фишки соединял, в тест режим переходит, вентиляторы, все дела. В белом разъёме не замыкал, но вроде чтобы слить оно и не надо... "ок" нажимаю прям через секунду после вкл зажигания.
    Надо сразу после включения нажимать Ок, пока вентиляторы не начали крутиться

  12. #9012

  13. #9013
    Цитата Сообщение от cortin Посмотреть сообщение
    Фишку белую 4пин замкнуть надо
    Этож вроде только для записи

  14. #9014
    Цитата Сообщение от negativ Посмотреть сообщение
    Гайс, чёт гуглил, гуглил по этой теме, ничего толком не нашёл, подскажите плиз.

    ...

    Impreza WRX'02 USDM, ROM id 1b14400505, зелёные фишки соединял, в тест режим переходит, вентиляторы, все дела. В белом разъёме не замыкал, но вроде чтобы слить оно и не надо... "ок" нажимаю прям через секунду после вкл зажигания.
    1. Ответ в документации экуфлеша и опенпорта.
    2. У вас Америка, у нее отдельный метод чтения/записи.
    3. Через секунду - для 16бит поздновато. Но у Вас Америка, так что см. п. 2
    STi GVF '2012, ДРАЙВ2
    Патчер прошивок лежит ЗДЕСЬ
    http://ilatovsky.pro
    +7 (921) 909-пятьшесть-одиндевять, whatsapp, viber, telegram

  15. #9015
    Цитата Сообщение от Dime Посмотреть сообщение
    1. Ответ в документации экуфлеша и опенпорта.
    2. У вас Америка, у нее отдельный метод чтения/записи.
    3. Через секунду - для 16бит поздновато. Но у Вас Америка, так что см. п. 2
    Если я правильно понял, то через 1.3 не получится usdm шить никак? Или какой-то другой софт? В более поздних версиях ecuflash вроде есть usdm, но по идее больше 1.29 нельзя же.

  16. #9016
    Цитата Сообщение от negativ Посмотреть сообщение
    Если я правильно понял, то через 1.3 не получится usdm шить никак? Или какой-то другой софт? В более поздних версиях ecuflash вроде есть usdm, но по идее больше 1.29 нельзя же.
    Получится без проблем. Как 04-05 wrx
    STi GVF '2012, ДРАЙВ2
    Патчер прошивок лежит ЗДЕСЬ
    http://ilatovsky.pro
    +7 (921) 909-пятьшесть-одиндевять, whatsapp, viber, telegram

  17. #9017
    Цитата Сообщение от Dime Посмотреть сообщение
    Получится без проблем. Как 04-05 wrx
    Ааа, вот оно что, спасибо, пойду пробовать)

  18. #9018
    Белый разъём 6пин или 2пин?
    - если 6пин - то без скрепок не сольёшь. Метод 01-03.
    - если 2пин - то сливаться должен без него. Метод может быть как 01-03, так и 04-05.

    Опенпорт 1.3 - оригинал или клон? В клонах не всегда разведен boot-pin. Без него машины под метод 01-03 не прочитать.
    STi GVF '2012, ДРАЙВ2
    Патчер прошивок лежит ЗДЕСЬ
    http://ilatovsky.pro
    +7 (921) 909-пятьшесть-одиндевять, whatsapp, viber, telegram

  19. #9019
    Цитата Сообщение от Dime Посмотреть сообщение
    Белый разъём 6пин или 2пин?
    - если 6пин - то без скрепок не сольёшь. Метод 01-03.
    - если 2пин - то сливаться должен без него. Метод может быть как 01-03, так и 04-05.

    Опенпорт 1.3 - оригинал или клон? В клонах не всегда разведен boot-pin. Без него машины под метод 01-03 не прочитать.
    Белый двухконтактный, кабель не оригинал, но делал не я, про бут-пин не в курсе что это вообще)

  20. #9020
    Цитата Сообщение от den80 Посмотреть сообщение
    Не смотрели свечи?
    Была похожая ситуация, может совпадение, а может и нет. После езды на 100 Луке, зазоры в свечах стали 1.2+1.4мм, машина при этом - при спокойном нажатии на газ ехала норм. при сильном нажатии тупила и дергалась. В логах было видно только некоторое обогащение, но ничего критичного.
    Причина нашлась в неплотности выпускного коллектора около первой лямбды.

  21. #9021
    Доброй ночи, друзья субаристы, кто может помоч настроить мап сенсор Аем 5 бар, машину не получается завести соответственно не бесплатно

  22. #9022
    Цитата Сообщение от Impact Посмотреть сообщение
    Доброй ночи, друзья субаристы, кто может помоч настроить мап сенсор Аем 5 бар, машину не получается завести соответственно не бесплатно
    AEM 5 bar (Part # 30-2130-75) -> MULTIPLIER = 18.75 psi, OFFSET = -9.375 psi -Это из интернета

    Это из самостоятельного расчета
    multiplier 1.3125 bar\v
    offset -0.5 bar

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •